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1. The HCF of two numbers is 16 and their product is 1536. Find their LCM. *"
2. Arectangular courtyard is 18 m 72cm long and 13m 20cm broad. It is to be a;
paved with square tiles of the same size. Find the least possible number of such
tiles. el

3. Prove that 5 — /3 is an irrational numbers. ;
4. Prove that 3 + 25 is irrational. -
5. Determine the prime factorization of each of the following positive integers. ‘~ '
1.20570 2. 58500 3. 45470971 2

6. Check whether 6™ can and with the digit O for any natural number n. ;“
7. Giver that HCF (306,657) =9, find LCM (306,657) ‘ y
8. Find the smallest number which when increased by 17 is exactly divisible by both Lo
520 and 468. S
Lomw

9. Find the HCF and LCM of 144, 180 and 192. S S
10.Show that V5 is an irrational numbers. \ ’
o S

11.Find the zeroes of the following quadratic polynomials and verify the relationship \;
between the zeroes and their coefficients. el

(i) V3x2+ 10x + 7v/3 (i) 5x2 — 4 — 8x (i) V3x2 — 8x + 4V3 O <

12. Find a quadratic polynomial, whose zeroes are : ‘ 4
()5+VE5-vZ (i) 22,20 -

13. If @ and (8 are the zeroes of the polynomial p(x) = 2x? — 3x + 1, then ;
i

find the value of the following : \ ;
(i) a® + B2 (i)5+2 (i) aB + ap?

14. Solve the following system of linear equations using the method of »}
substitution :
() 3x=4y, 2x+3y+17=0 el

(i) 6x=2y+9, 3x+4y =12 S S

(iii) 5x+ 10y =28, 15x =20y — 121 s

15. If -5 is one of the zeroes of 2x% + px — 15 and the quadratic polynomial -2;
p(x? + x) + k has both the zeroes equal to each other. Find k. ; 3
16. If 1 is a zero of the quadratic polynomial p(x) = ax? — 3(a — 1)x — 1, then find "f
the value of a. e ¢
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Biology

Why do veins have thin walls as compared to arteries?

What will happen if platelets were absent in the blood?

Plants have low energy needs as compared to animals. Explain.
Why and how does water enter continuously into the root xylem?
Why is transpiration important for plants?

How do leaves of plants help in excretion?

Explain the process of nutrition in Amoeba.

Describe the alimentary canal of man.

W o0 NOUAEWNR

Explain the process of breathing in man.

10.Explain the importance of soil for plant growth.

11. Draw the diagram of alimentary canal of man and label the following parts.
Mouth, Oesophagus, Stomach, Intestine

12.How do carbohydrates, proteins and fats get digested in human beings?

13.Explain the mechanism of photosynthesis.

14.Explain the three pathways of breakdown in living organisms.
15.Describe the flow of blood through the heart of human beings.

16.Describe the process of urine formation in kidneys.
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Sl Q1. Define Light. *~ 3
P Q2. State laws of Reflection. kSA ¥
T 3 .

P Q3. What do you mean by centre of curvature of a plane mirror? Csah
’ < ATP.:E

A= Q4. What is a diverging mirror? et
g g

A= Q5. How is the image formed by concave mirror when, S
.' . iy

lome a. Object is at centre of curvature (C) S
_’ & «(w ¢
lome b. Object is at Infinity. et 4
., & k(ME 0
\\\\ - \ . . . . k\ \
Py c. Object is at Principal Focus (F) 53

.' . iy

vl d. Object is between Principal Focus (F) and Pole (P) S
_’. " ws
’“ﬁ‘i Q6. Explain the sign convention used for convex and concave mirror. How are they Q~

== different? s
eieg =<
= Q7. Derive mirror formula.
eieg st >
= Q8. What do you mean by Magnification? How it is different from Power?
e K& =
Q9. What are the laws of Refraction? Explain the term ‘Refractive Index’. x\
Q10. What is lens formula? How it is different from mirror formula? Q
Q11. An object is placed 20 cm in front of a plane mirror. The mirror is moved 2 cm x\
o towards the object. The distance between the positions of the original and final T
ot . . . . =
iy images seen in the mirror is: G
.’ 4 ws ,:P
» o a)2cm b) 4 cm c) 10 cm d) 22 cm ng 5
Wt Q12. A ray of light that strikes a plane mirror PQ at an angle of incidence of 300, is st 5
S S reflected from the plane mirror and then strikes a second plane mirror QR placed at Ly <
Wer { . . . . . . T A
S right angles to the first mirror. The angle of reflection at the second mirror is: S
e } o o o o Ve A
Wy a) 30 b) 45 ¢) 60 d) 90 Bl
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Q13. An object is placed at 100 mm in front of a concave mirror which produces an
upright image (erect image). The radius of curvature of the mirror is:

a) Less than 100 mm b) Between 100 mm and 200 mm
c) Exactly 200 mm d) More than 200 mm

Q14. Which position of the object will produce a magnified virtual image, if a
concave mirror of focal length 15 cm is being used?

a)10cm b)20cm  ¢)30cm d)35cm

4S8

aX

e\
Q15. A concave mirror produces a magnification of +4. The object is placed:

a) At the focus b) Between focus and centre of
curvature

\x\, c) Between focus and pole d) Beyond the centre of curvature

Y
UNMER B«

il

Y
UNMER B«

il
[NMERIEE G

=

VFL -

e ee—
\}\g\vﬁi\}garﬁ'i\}\gwﬁi\}\gwﬁ‘i\}\gwii\}\g&ﬁi\}\g&ﬁi\}\garﬁ'i\}\garﬁ'i\}\g&i‘i\}\gwﬁ‘i\}\g&i‘i\}\g&ﬁi\}\g&ﬁi\}\garﬁ'i\}\gwﬁi\}\gwﬁi\}\gwii\}\g&ﬁi\}\gwﬁi\}\gwﬁi\}\gwﬁi\}\gwﬁ»\gwﬁ

il il il il il il il il il il il il il il il il il il il il il il il il




—%k
g i
&

¥
i

P

¥
i

P

¥
i

P

¥
i

P

Q1. Why should a magnesium ribbon be cleaned before burning in air?
Q2. Write the balanced equation for the following chemical reactions.
(a) Calcium hydroxide + Carbon dioxide — Calcium carbonate + Water
(b) Zinc + Silver nitrate — Zinc nitrate + Silver
(c) Aluminium + Copper chloride — Aluminium chloride + Copper
(d) Barium chloride + Potassium sulphate — Barium sulphate + Potassium
chloride
Q3. Write the balanced chemical equation for the following and identify the type of
reaction in each case:
(a) Potassium bromide (aq) + Barium iodide (aq) — Potassium iodide (aq) +
Barium
(b) Zinc carbonate(s) — Zinc oxide (s) + Carbon dioxide (g) bromide(s)
(c) Hydrogen (g) + Chloride (g) — Hydrogen chloride (g)
(d) Magnesium (s) + Hydrochloric acid (aq) — Magnesium chloride (aq) +
Hydrogen (g)
Q4. A solution of a substance ‘X’ is used for white washing.
(1) Name the substance ‘X’ and write its formula.
(if) Write the reaction of the substance ‘X’ named in (i) above with water.
Q5. Translate the following statements into chemical equations and then balance
them.
(a) Hydrogen gas combines with nitrogen to form ammonia.
(b) Hydrogen sulphide gas burns in air to give water and sulphur dioxide.
(c) Barium chloride reacts with aluminium sulphate to give aluminium chloride and
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) a precipitate of barium sulphate.
% (d) Potassium metal reacts with water to give potassium hydroxide and hydrogen
it gas.

P

Q6. Balance the following chemical equations :
(@) HNO; + Ca(OH), — Ca(NOs), + H,0O
(b) NaOH + H,SO, — Na,S0O, + H,0
(c) NaCl + AgNO; — AgCl + NaNOs
(d) BaC|2 + H,SO, — BaSO, + HCI
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Read the chapters and answer the following questions:

l.
.
1.
V.
V.
VI.

VII.
VIII.

o
l.

V.

Note:

A Letter to God
Dust of snow
Fire and Ice
Answer the following questions (20-30 words):
Who was Lencho? What were his main problems?
How would you describe Lencho?
What did Lencho compare the raindrop to and why?
Why was Lencho’s soul filled with sorrow?
Why did Lencho not want the money to be sent through mail?
What does the poet Robert Frost want to convey through the poem *Dust of
Snow”?
How has the poet observed ‘nature’ in the poem ‘Dust of Snow’?
Why does the poet use such poetically uncommon bird and tree? What does
it reflect?
Answer the following questions (100-120 words)
Give a character-sketch of Lencho
How did the hailstones affect Lencho’s field? What was Lencho’s only hope?
Small things in life make significant changes in our life. Elaborate with
reference to the poem’ Dust of Snow’.
Discuss how extreme behaviour can hasten the end of the world with respect to
‘Fire and Ice’.
Our attitude towards a situation evokes both negative and positive response.
Analyze this with reference to the poem, ‘Dust of Snow’ to bring out the
inherent valuable lessons.
1. complete your book back exercises of these chapters.
2. Do Holiday home work in English copy itself.

PROJECT WORK

INSTRUCTIONS
1. The holiday homework will be considered as your English project work.
2. Project will be done in a file (plastic strip file with A4 sheet may also be
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3. Students have to pick one topic from the prescribed book prose
/poetry. The topics selected should be different from one another.
4. YOUR PAGE SEQUENCE SHOULD BE:
*page 1: Write -English Project Work, name, class, roll number, topic etc.
Example
ENGLISH PROJECT WORK
NAME:
CLASS:
ROLL NUMBER:
TOPIC : (from prose / poetry)
*CERTIFICATE

This is to certify that I......................... ofclass..........coc.eniet.
have done the English project work on my own. It is my own original
work as per the guidelines provided by the teacher.

Signature

Name:

* ACKNOWLEDGEMENT

| would like to express my special thanks of gratitude to my teacher
(Name of the teacher) who gave me the golden opportunity to do this
wonderful project on the topic (Write the topic name). | offer my sincere
appreciation for the learning opportunities provided by my principal
(Name of the principal) which also helped me in doing a lot of research
and | came to know about so many new things. | am really thankful to
them. 1 would also like to thank my parents and friends who helped me a
lot in finalizing this project within the limited time frame

ROLL NUMBER:

NAME:

*INDEX

* INTRODUCTION

* ABOUT AUTHOR

* ABOUT THE CHARACTERS

* SUMMARY

* THEME

* CONCLUSION

* BIBLIOGRAPHY

*USE PICTURES AND CAPTIONS WHEREVER POSSIBLE
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A ART INTEGRATED PROJECT WORK R
et You have to prepare a project on your neighbouring state Kerala

il il -
Ef

e Front page e

e et

":LT:;?R,X e Acknowledgement (G

e Certificate
e [ndex
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e Introduction : About neighbouring state

Pom e Culture of Kerala —food, dress, tradition dance , people etc.
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“‘“‘“’*- e Religions of Kerala

e Marriage culture
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e Festivals
- ] e Art and craft
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Yom e National Award winners ¥ S
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e e Bibliography

e Use attractive photographs wherever required.

Rl NOTE: THE PROJECT WORK MUST BE HANDWRITTEN. ONLY COVERPAGE CAN BE THE M
et PRINT OUT WITH SCHOOL LOGO.
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Geography
I. Very Short Answer Questions (1X4)
1. List any two types of resource on the basis of exhaustibility?

2. Give two examples of abiotic resources.

3. Name the land left without cultivation for one or less than one agricultural year.

4. What is the total geographical area of India?
Il. Short Answer Questions (2X2)

1. Define resource.

2. Mention and explain any two human activities contributing towards land degradation.
Il. Long Answer Questions (3X1)

1. Describe the three major problems that aroused by indiscriminant use of resources by
humans.

Ill. HOTS Questions (1X4)

1. Discuss any four purposes for which land resources are used.
lll. Creativity based Question (5)
1. Plotany 5 types of soil in the map of India. (A4 size paper)
Economics

Answer all the Questions as per the Instructions given below.

1. What do you mean by development? (Explain in 200 words with Example).

2. “Once upon atime Irag and Syria were flourished Countries in the world.” In
this statement, which is the most important aspect for growth and
development, explain in minimum 200 words.

3. Given below, here is a picture of Earth taken from satellite at night.
Considering this as a tool or measure of development explain the development
status of different countries around the world.
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o CREATE AND APPLY STYLE IN THE DOCUMENT ,
,’L\ = Style refers to a pre-defined set of formatting attributes that can be applied to text, paragraphs, pages, i

=N and other elements of a document. Styles help to ensure consistency in formatting throughout the LEn L
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S document and make it easier to manage and modify the document’s formatting. S
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E\NT Advantages of Style Z‘M‘Rﬁi
: \ - . Providets consist_ency throughqut the document \ B e
- e Saves time and increases efficiency E’,"‘iﬁ
> | o Allows for easy updates and modifications S
e o Makes document management simpler and more organized oy

S FLI S FLI

oo o Enhances accessibility for readers who use assistive technologies. QU
There are several types of styles in OpenOffice, including: o
: : e Character styles: These are used to apply formatting to specific characters or words "\ et
ool within a paragraph. For example, you might use a character style to make a particular i}“iﬁ
»‘57’;2‘_ word bold or italicized. ,‘LST»JE‘ ‘
e Paragraph styles: These are used to apply formatting to entire paragraphs, including Pl
ooy text alignment, spacing, and indentation. (it ¢
et Page styles: Tl!ese are used to define the layout and formatting of individual pages, i\m
o including margins, headers, and footers. . _ ‘E&m
: \ i List styles: These are used to define the formatting of bulleted or numbered lists. '\ i
}“‘i Frame styles: These are used to define the formatting of frames, which are used to i’}“"ﬁ
5‘“ | hold graphics or other elements within a document. 5‘“
e Table styles: These are used to define the formatting of tables, including cell borders, Plen
Qi backgrounds, and text alignment. [ ¢
] Graphics styles: These are used to define the formatting of graphics or images within e

S FLI

\'«;'A'a- . . - i\'A
S a document, including borders, backgrounds, and text wrapping. ey
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— How to Apply Style in OpenOffice.org et
iy Step 1 : Select the text, paragraph, or other element where you want to apply the style. (U €
e Step 2 : Click Format > Style and Formatting or press F11 el

Step 3 : Select any one of the style (e.g., Paragraph, Character, etc.)
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il
: : Fill Format Mode is a feature in OpenOffice that allows you to copy the formatting from one element 5\,“
o of a document and apply it to another element. This can be useful when you want to quickly apply
. consistent formatting to multiple elements within a document. —
How to Apply Fill Format Mode i"‘iﬁ
S Step 1 : Select the element that contains the formatting you want to copy. o S
Step 2 : Click on the “Fill Format mode” icon in the Style and Formatting window. )

“ahivn Step 3 : Select the element or elements that you want to apply the formatting to. (v
- Step 4 : Click on the element that you want to apply the formatting. i\m

e Paragraph 1 : Style refers to a pre-defined set of formatting attributes that can "‘L‘M‘
be applied to text, par: s, and other elements of a document. , e Ploaw
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S FLI

Before Applying Fill Format Mode

e Paragraph 2 : Style refers to a pre-defined set of formatting attributes that can be

,4LS£\1ME
C - applied to text, paragraphs, pages, and other elements of a document.

,:gdlfijﬁk After Applying Fill Format Mode

_ Paragraph 2 : Style refers to a pre-defined set of formatting attributes that can ||Automatic i :
LSONER be applied to text, paragraphs, pages, and other elements of a document. LShNiR S

e

YF
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e
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U Create New Style from Selection g

"y By replicating an existing manual format, you can make a new style. This new style will only be ﬁ\'u
applied to this document and will not be saved in the template. e
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Style name

y Stye
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Paw

T Step 1 : Select the formatted text or paragraph. i\w
‘EJ‘«T;J?R Step 2 : From the top menu, select “Styles” > “New Style” (or press F11). fgs;f;;ﬁ,z R
e Step 3 : In the New Style window, enter a name for the new style and select the type of style you R
=L want to create. 7’1\““'5\

SHIEY Step 4 : Make any additional changes to the style options. SRR
W Step 5 : Click “OK” to save the new style. ew

LSniep Creating New Custom Style in OpenOffice.org
T There are two diffierent ways to create a Style
e 1) Creating a new Style from a selection

=i 2) Dragging and Dropping to Create A Style

S FLI

S FLI

Drag and Drop to create New Style
You can drag and drop a text selection into the Styles and Formatting window to create a new style.

S FLI

S FLI

LGN Step 1 : Open the Styles and Formatting window. [ G ¢
o Step 2 : Select text and drag it to the Styles and Formatting window. i\w
Step 3 : In the Create Style dialog box, type a name for the new style. The list shows the names of A

L SNMER S G
S R

existing custom styles of the selected type, if any. Click OK to save the new style. S
Step 4 : If the Paragraph Styles list is showing in the Styles and Formatting window, a new paragraph Py

YF YF
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e
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v style will be added to the list. If Character Styles are active, the character style will be added to the
: list.

Modifying Custom or Pre defined Styles
There are two different ways to modify Style in OpenOffice —
o Updating a style from a selection *
e Load or copy styles from another document or template

Updating a Style from a selection
To update a style from a selection:
Step 1 : Open the Styles and Formatting window.
Step 2 : In the document, select an item that has the format.
N Step 3 : In the Styles and Formatting window, select the style you want to update (singleclick, not
double-click), then long-click on the artow next to the New Style from Selection icon and click on
> M , Update Style.

S(Ft

il

Load or copy styles from another document or template
You can copy styles by loading them from a template or another document:
Step 1 : Open the document into which you wish to paste styles.
SO Step 2 : Long-click on the arrow next to the New Style from Selection symbol in the Styles and

> M Formatting window, and then select Load Styles.

’ Step 3 : Locate and choose the template you wish to copy styles from on the Load Styles box.
Step 4 : Decide which style categories should be duplicated.

Step 5 : Click OK to copy the styles.

il

[ Erame Dmu [Inumbering [[] Querwrite
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ONMER

=y How to Insert and use Image in Digital Document
: There are various ways to insert images into a document, including via the Drag and Drop, Insert
Image from File, Insert Image from Clipboard, Open Office Gallery, and a scanner.
1. Drag and Drop
2. Insert Image from Dialog Box
3. Insert Image from Clipboard
4. Insert Image from Gallery
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5. Insert Image from Scanner

Drag and Drop

To drag an image file into a digital document, follow these steps: —

Step 1 : Open a File browser window and locate the image you want to insert.
Step 2 : Drag the image into the Writer document and drop it where you want.

Insert Image from Dialog Box

To insert an image file into a digital document, follow these steps —

Step 1: Click in the Open Office document in the first step to place the image there.

Step 2: From the menu bar, select Insert > Picture > From File.

Step 3: Navigate to the file that needs to be inserted on the Insert Picture dialogue, select it, and click
Open.

Insert Image from Clipboard

Step 1 : Open the document in which you want to msert the image.

Step 2 : Place the cursor where you want the image to be inserted.

Step 3 : Press “Ctrl+V” or right-click and select “Paste” to insert the image from the clipboard.
Step 4 : Resize or move the image as necessary.

Insert Image from Gallery

Step 1 : Open the document in which you want to nsert the image.

Step 2 : From the top menu, select “View” > “Gallery” (or press F6).

Step 3 : In the Gallery window that appears, browse through the categories to find the image you
want to insert.

Step 4 : Click on the image to select it.

Step 5 : Click and drag the selected image into the document where you want it to appear.

Insert Image from Scanner

If your computer has a scanner attached, Open Office may access the scanning software and enter the
scanned item as an image into the Open Office document. To insert image

Click the area where the image to be placed, then choose Insert > Picture > Scan > Select Source to
begin the process.

Modifying Image in OpenOffice.org

You might need to edit a new image you include so that it matches the document. Here, we’ll go
through how to use the Picture toolbar, as well as how to resize, crop, and rotate a photo using a
workaround.

Picture Toolbar
The Picture toolbar displays when you insert a picture or choose one that is already in the page. View
> Toolbars > Picture allows you to set it to always be visible.

Graphics mode

You can change color images to grayscale by selecting the image and then selecting Grayscale from
the Graphics mode list.

Flip vertically or horizontally

Select the image, then click the corresponding icon to turn it vertically or horizontally.

Filters
The filters are briefly described in the following table, but the best way to comprehend them is to use
them. Try around with the various filters and their settings.

.. i i .. .. .. .. .. .. .. .. .. .. i i
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Table 1: Graphic filters and their effects
Name Effect
Inverts the color values of a color image or the
brightness values of a grayscale image.

Invert

Smooth Softens the contrast of an image.

Sharpen Increases the contrast of an image.
Remove noise | Removes single pixels from an image.

Mimics the effects of too much light in a picture. A

Salarization further dialog box opens to adjust the parameters.

Simulates the effects of time on a picture. Can be
Aging applied several times. A further dialog box opens to
adjust the aging level.

Makes a picture appear like a painting by reducing

Epstiioe the number of colors used.

Pop Art Modifies the picture dramatically.

Charcoal Displays the image as a charcoal sketch.

A dialog box is displayed to adjust the light source
Relief that will create the shadow and, hence, the relief
effect.

Mosaic Joins groups of pixels into a single area of one color.

Transparency
To make a picture more transparent, change the percentage value in the Transparency box on the
Picture toolbar. When making a watermark or enclosing the image in the background.

Using The Formatting Toolbar And Picture Dialog

a. Cropping Images

You could want to crop (cut off) a portion of the image if you’re only interested in it for your
document. Right-click the image and choose Picture from the pop-up menu to begin cropping it.

b. Keep scale / Keep image size

When the Keep scale option is used (the default), cropping an image does not alter its scale.

When the option to Keep Picture Size is used, cropping results in either an increase in image size (for
positive cropping values), a decrease in image size (for negative cropping values), or an image
distortion.

¢. Width and Height

As you input values in the Left, Right, Top, and Bottom fields under Scale or Image size, the Width
and Height fields change. To find the precise amount to crop by, use the thumbnail next to these
fields.

d. Resizing an Image
If the inserted image is too big or too small, it might not fit into the paper completely. You can resize
the image in Writer.
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Left
Right

Scale
Width

Height  [63%

Image size
Wiath

Height
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e. Rotating a Picture
With the aid of the rotation option in digital documentation, you can rotate the image.

f. Creating Drawing Objects
Display the Drawing toolbar by selecting View > Toolbars > Drawing to start utilising the drawing
tools.

CREATE AND USE TEMPLATE
A template is a sample that you can follow while writing new documents. Documents that have
previously been designed are called templates. Simply substitute your own text for the sample text.

Creating a Template

You can create your own templates in two ways:
e from a document,
¢ and using a wizard.

Creating A Template From A Document
Step 1 : Open a new or existing document of the type you want to make into a template (text

document, spreadsheet, drawing, presentation).
Step 2 : Add the content and styles that you want.
Step 3 : From the main menu, choose

File > Templates > Save.

M

New template
|

Templates
Categaries Jemplates

MyTemolates
‘Presentation Backgrounds
o
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Creating A Template Using A Wizard =
Step 1 : Choose File > Wizards >[type of template required] \‘*i'i\
Step 2 : Follow the instructions on the pages of the wizard like the date, subject line , salutation, and "“‘
complimentary close SSaw

it
INMERI G

Step 3 : In the last section of the wizard, you can specify the name and location for saving the S
template. e

Step 4 : Finally, you have the option of creating a new document from your template immediately, or RS
manually changing the template. Lomw
File Edit View Insert Format Table Tools Window H >
- Hew ] ®-ow e
@ oOpen... Ctrl+0 : - ==

f " i
Recent Documents » b e kol Q Loww

¥ 3 2 2 A 5 s - 3 ’\‘1\\7’32‘2 =
Wizards »| & Letter... =
Close @ Fax... Sy

Save Ctri+S Agenda... sw‘
Save As... Ctrl+Shift+S Presentation... ‘L ‘
. Web Page... ‘“‘ f
o Saoaw
Ce;'slon s Document Converter... N
= Euro Converter... N
Export...

Export as PDF...

ol ol R

Address Data Source...

INMERI G

CREATE AND CUSTOMIZE TABLE OF CONTENTS RS
A table of contents (TOC) is a list of the main sections or chapters in a document, a table of contents Lomw

i

gives readers a quick summary of the document’s content and a mechanism to quickly search for a T
specific piece of information within it. The table of contents typically includes section or chapter LSah

i

titles and the corresponding page numbers. D ¢
Advantages of Table of Content i ¢
o Provides quick navigation Qe

o Efficient organization e G

o Improved comprehension _A

o Professional appearance ¢
Accessibility for readers with disabilities _A

SFin
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i
,LMMER

What is the purpose of Table of Content
1. It provides users with a summary of the contents and structure of the document.
2. It enables users to jump right to a certain area of a document.

How to Insert Table of Content in Digital Documentation

To insert table of Content in Digital Document follow the following link —

Insert > Indexes and Tables > Indexes and Tables.
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Basic Setting in Table of Content
Adding A Title
Put a title in the Title area if you want one for the table of contents. (If Writer automatically entered a

title in this field, you may edit it by typing over the value.) Clear the Title field to remove the title.

Protecting Against Manual Changes
Select the Protected against manual changes checkbox to prevent accidental changes to the table of
contents.
If this box 1s checked, the context menu or the Insert Table/Index window are the only
ways to modify the table of contents.
If this box is unchecked, The table of contents can be modified immediately on the
document page, just like regular text..

Changing The Number Of Levels

When creating the table of contents, Writer by default considers 10 levels of headings. Enter the
required number in the “Evaluate up to level” spin box to adjust the number of levels examined.

Assigning Custom Styles

All paragraphs created using the default heading styles are automatically assigned to the table of
contents by Writer (Heading 1, Heading 2, and so on).

Using The Entries Tab

Entries table help to customize the formatting of the TOC entries. This tab allows you to specify how
the headings and subheadings in the document should appear in the TOC, including the font, style,
indentation, and page number formatting.
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E# — The chapter number is indicated by the E# button. it
= E — The entered text is represented by the E button. ,
T — A tab stop is represented by the T button. s
e # — The page number is indicated by the # button. e
LS — The beginning of a hyperlink is indicated by the LS button. (This button is absent
from the Structure line by default.) !
LE - A hyperlink’s conclusion is indicated by the LE button. (This button is absent e
from the Structure line by default.) i
Deleting Elements e
o Click the button next to the element you want to remove from the Structure line, and then press the Hk
Delete key on your computer. For instance, click the T button and then press the Delete key to ;
remove a tab stop.

N>

VFL

Using The Background Tab e

To add colour or a graphic to the table backdrop, use the Background tab. SRy

Saving The Table Of Contents
Click OK to save the table of contents and have it display in your document. The table of contents is
displayed in your document once the Insert Index/Table window closes.
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IMPLEMENT MAIL MERGE
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Using a mail merge, you can personalise a letter you’ve already written and send it to a large group of S

recipients, giving the impression that you wrote it specifically for them. A mailmerge can also be a S

rapid technique to create labels or envelopes with the addresses for various persons on each label or —
envelope using a list of people’s mailing addresses. s
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| \3\;_% Anyone or any business that interacts frequently with customers, partners, parents, or other
s individuals must use the mail merge.

ey
Tt
»S\::' How to create Mail Merge in Digital Documentation
. X.A Step 1: Select starting document
e Step 2: Select document type
. X. Step 3: Insert address block or Selecting the data source
E:T Step 4: Create salutation
o Step 5: Adjust layout
Step 6: Edit document and insert extra fields
el Step 7: Personal-ize documents
. Step 8: Save, print or send
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:\hﬁ What is Data Source
S During the mail merge process, data from another document referred to as the data source, Data
'EE*S'T*i Source connects to the main document and retrieves the information like names, addresses, and phone
\s\‘~ numbers can be found in a document, spreadsheet, or database that serves as the data source.
AR
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g e | What are the different type of Data Source available in Mail Merge
»lom OpenOffice.org allows data sources to be accessed and then linked into OOo documents. For

S FLI

| example, a mail merge links an external document containing a list of names and addresses into a
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