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AMATHS

Examine, whether the following numbers are rational or an irrational
(i) —v0.16 (i) 3—\? (iii) 10.124124

If% = (0.142857, write the decimals expansion of%,%

5 .

, i, - and 6 without
7’7 7

actually doing the long division.

Express each of the following decimals in the from s :

(i) 0.1 (i) 0. 6 (iii) 0. 32

Find ten rational numbers between —and H

Represent V2 and V5 an the number I|ne .
Write three numbers whose decimals expansions are non-terminating non-
recurring.

Show that 0.2353535 =0.235 can be expressed in the form there p and

g are inintegers and g # 0.
8. If 10x = 0.3 — 0. 2 find the value of x.

9. Rationalize the denominators of the following :
. 16 3\/_+\/_ 4+/3+5+/2
) ms )35 (i) e

10. Simplify the following:

() VA5 — 3V20 + 45 (i) (2vZ +3V3)’
11. Represent v/9.3 on the number line.

12. Simplify :

() (13 +23 4332 (i)12575 (i (%)
13. Prove that:

1

OVFT Tz VETE =10 () () () =1

22x+2 — 23x—1

14. Solve the equation:
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iy - . Draw a plant cell and label the parts which

(a) determines the function and development of the cell

(b) packages materials coming from the endoplasmic reticulum

(c) provides resistance to microbes to withstand hypotonic external media without
bursting

(d) is site for many biochemical reactions necessary to sustain life.

(e) is a fluid contained inside the nucleus .

Illustrate only a plant cell as seen under electron microscope. How is it different
from animal cell?

Draw a neat labelled diagram of an animal cell.

Draw a well labelled diagram of an eukaryotic nucleus. How is it different from

> nucleoid? 57. Differentiate between rough and smooth endoplasmic reticulum. How
£ ww e

: is endoplasmic reticulum important for membrane biogenesis?
. In brief state what happens when

\S

AR
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e
e ¢ (b) a Red Blood Cell is kept in concentrated saline solution?

=it

(a) dry apricots are left for sometime in pure water and later transferred to sugar
solution?

] (c) the Plasma-membrane of a cell breaks down?

il (d) rheo leaves are boiled in water first and then a drop of sugar syrup is put on it?
(e) golgi apparatus is removed from the cell?
Draw a neat diagram of plant cell and label any three parts which differentiate it
from animal cell.
How is a bacterial cell different from an onion peel cell?
How do substances like carbon dioxide (CO2) and water (H20) move in and out of
the cell?
How does amoeba obtain its food? 46. Name the two organelles in a plant cell that
contain their own genetic material and ribosomes.

10. Why are lysosomes also known as “scavengers of the cells”?

: 11. Which cell organelle controls most of the activities of the cell?

“ i ’ 12. Do you agree that “A cell is a building unit of an organism”. If yes, explain why?

il 13. Why does the skin of your finger shrink when you wash clothes for a long time?

Pw & 14. Why is endocytosis found in animals only?

QRIS

L o 15. A person takes concentrated solution of salt, after sometime, he starts vomiting.
i
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What is the phenomenon responsible for such situation? Explain

\\S: g

AN

o AV ,kmm\ AR AR AR AR RIS AR AR SR RIS A H»mm\ A L L2 L L
L QUNMER 2 NMER S GUNMER S GUNMER S GUNMER & NMER S GUNMER S GUNMER S GUNMER i GUNMER i GUNMER s & NMER S GUNMER S GUNMER /S GUNMER s Gu &




\\\ \\\ \\\ \\\ \\\ \\\ \\\ \\\ \\\ \\\ \\\ \\\ \\\ \\\ \\\ \\\ \\\ \\\ \\\ \\\ \\\

AR
INMER G

e

iH%ﬂs?cs =

Q1. Explain point of reference. How does it affect motion? 5
Q2. Differentiate between Distance and Displacement. Give Examples ;;
Q3. Differentiate between Uniform and Non-Uniform Motion. Give Examples -
Q4. How does Velocity is different from Speed? How do we calculate average ' o4
velocity? ,;'
Q5. Define Acceleration. What is Sl unit of Acceleration? .
Q6. What does slope of velocity-time graph represents? S
Q7. Draw velocity-time graph for accelerated motion? Name the graph obtained. »{
Q8. What are the 3 equations of motion? Name each of them. .
Q9. When do we say an object is in uniform circular motion? Explain.
Q10. What do you understand by centripetal force? ;_ 3
Q11. A particle is moving in a circular path of radius r. The displacement after half a i <
circle would be: a) Zero b) tr ¢) 2r d) r/2 “
Q12. The numerical ratio of displacement to distance for a moving object is *f
a) Always less than 1 b) Always equal to 1 ;

c) Always more than 1 d) Equal to or less than 1 k\‘ »

Q13. If the displacement of an object is proportional to square of time, then the ”"
object moves with ;
a) Uniform velocity b) Uniform Acceleration k\; ,

c) Increasing Acceleration d) Decreasing Acceleration oS

Q14. If a stone is tied to one end of the string and the sting is rotated by holding it e
from other side with a constant speed of 15 ms-1. This means the stone is in .,
a) At rest b) Moving with no acceleration - g

c) In accelerated motion d) Moving with uniform velocity ,;'

Q15. Slope of a velocity-time graph gives ;
a) The distance b) The displacement ' '

c) The acceleration d) The speed g
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Q 1. Which of the following is matter?
Chair, air, love, smell, hate, almonds, thought, cold, cold-drink, smell of perfume. Qe

Q 2. Give reasons for the following observation: e
The smell of hot sizzling food reaches you several meters away, but to get the smell
from cold food you have to go close. b

Q 3. Adiver is able to cut through water in a swimming pool. Which property of Q‘«f‘@z
matter does this observation show? Lomw

Q 4. What are the characteristics of the particles of matter? Somw

Q5. (a) Tabulate the differences in the characteristics of states of matter. \}*‘*
(b) Comment upon the following: rigidity, compressibility, fluidity, filling a gas \\\
container, shape, kinetic energy and density. oS
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QA. Fill in the blanks with correct form of the verbs given in the brackets:

1. Anold couple (a).....ecevuiieiieiniiiininennennnnnn. (cross) the road when a speeding
truck (b) (hit) ...cceeviiniiii, them from behind. The old man (c)
...................................... (fly ) into the air while the
woman(d)......cceeeviiiiiniiinnennnn.. (lie) bleeding on the ground. People (e)
................................... (gather) and(f) ......cc.ccecvenvennnnen.......(take) them to the

hospital where they (g) (declare) brought dead.

B. Answer these questions using present perfectform of the verbs.

1 How many marks have you obtained in 10th class?

| 450 marks in 10th class.

2. Who has beaten Mohan in class?

Rohan Mohan in the class.

3. Which bike have you bought?

| a Hero Honda bike.

4. What difficulties have you encountered in this job?

| a number of difficulties in this job.

5. How much work have you finished so far?

| half of my work so far.

6. How has your friend got drenched?

My friend in the rain.

7. How many times have you visited Chandigarh?

| Chandigarh three times.
8. Who has just passed by me?

Your friend

9. How much money has he saved for his higher education?
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10. How much money has that politician embezzled so far?
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That politician one billion rupees so far.
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C. Fill in the blanks with the appropriate form of the modals.
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1. He (not) go out as it is raining.

2. You not pluck flowers from the garden.

\
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¥

3. They abuse the beggars.

\

b
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¥

;. 5 4. We look after our aged grandparents.
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5. He work hard in order to pass.
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D. Fill in the blanks with the suitable determiners.

1. Shakespeare wrote plays. @
. 2. | know very about him. @
3. She has not bought new books recently. 1?‘:‘%?.-
4. trees were cut yesterday. éﬁg@j
5. They have planted trees on side of the road. ﬁ%ﬁ;
Writing: 5

Develop a story based on the given outline.

Students mostly think that their teachers exaggerate
their bad qualities. But, it is not at all true They love
their students and have their best interest at heart.

With the help of the following outline, write a story
? in about 100 120 words on the topic "A Teacher's
Love for his Student'.

A man searches for his old Guru-- prays to GOD -_
dreams of finding him near a seashore-- next
morning, goes there gets success sees his Guru as a fisherman -- feels ashamed -- does not

L; D recognize and moves-- faints due to heat --fisherman picks him up -- takes to safe place when M -
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he wakes up, sees fisherman at his side protecting him-- man realizes has mistake-- touches
Guru's feet -- feels sorry.

Learn the following ‘Dictation Words’:

Investigation

Realisation

Personalisation

Radiance

Percussion

Appearance

Apparition

Disapproval

Pathetic

Revolution

Involuntary

Exhaustion

Movement

Nutrition

Automotive

Performance

Errand

Magazine

Malfunction

Furniture

Amazement

Psychologist

Reflection

Dermatologist

Perfection

Encyclopaedia

Vacation

Biscuit

Diabetics

Rhinoceros

Column

Scissors

Prudent

Convenience

Conscience

Insurance

Octopus

Typewriter

Pavement

Bravery

Repentance

Barrier

Impartial

Technology

Broccoli

Termination

Philosophy

Psychology

Apartment

Velocity

il

il il il
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Learn the following synonyms:

Synonyms
1. mythical - imaginary, legendary, fabled, fairytale
2 narrow - limited, restncted, confined, cramped
3. naughty - mischievous, playful disobedient, wicked
4 necessary - compulsory, essential, needful, obligatory
5 nightmare - ordeal, horror, tnal, torture
6 non-viclent - pacifist, peaceful, passive
7. notorious - infamous, ill-famed, disreputable
8. nutntious - healthy, beneficial, nourishing, nutritive
9 obwvious - apparent, clear, transparent, distinct
10. opponent - challenger, antagonist, enemy, foe
11 oratot - lecturer, preacher, speaker
12. optional - extra, voluntary, alternative
13 owner - lord, master, proprietar
14, peasan! - labourer, country man, farmer
15. precious - costly, fine, valuable, dearest
16 presence - attendance, existence
17. punctual - well-timed, timely, promp!
18 puzzled - bewildered, doubtful, perplexed, bemused
19 quarrelsome - ill-tempered, irntable, defiant
20 rainy - damp, wet, dnzzly
21. ready - arranged, i, accessible, prepared
22 rebellious - disloyal, unruly, disobedient, revolutionary
23 recess - break, interval, rest
24. recufy - amend, correct, remedy, repair, reform
25. referee - arbitrator, judge, umpire
26. refugee - excapee, exile, deserter, absconder
27. religious - devotional, divine, spiritual, pious
28. residence - home, house, place, accommodation
29 respectful - courteous, humble, obedient, polite
30 safety - assurance, protection, safequard, security
31. saving - capital, fund, resources

32 scholar - expent, intellectual, academic




() Aufefad e # teer R e U vl & IR fafae

fqemdf Sttaq &1 Aa Sitaq & U6 &1 88! e, 1 Dig SMa=riad e aritl faardf e &
WﬁGﬁ&meqsxma%,w‘iqﬂ R T8 TR 3ffe I8d ! ST g o MR
e 7T 81 IS g g TG S Sl al Silad geg SR FEll &7 i g1 IS 59 et |
1A% HY GeT PR odl & d IP WY Yo §dT g1 TG A MR 3T R ol & o
3Iq T firerar 8, ST AFRe 3B i 31 O g8 & URY ¥ g Riea iR wre i
Sl 8, 98 Iftd U9 Ueeifdd gl wm.ﬁﬁuéﬁm%lsﬁwﬁwﬁwﬁvﬁ
IS YY, SR, 99 Ud o= & 99 & <d odr 7, 98 3mex faendf sex 9w Al
9 O 81 g AR & fow RFE-Rm 1oif &t srawadar 8, 39 o & for faenff era &€
@ Yex USRS g1 T8 TR U= It & o9 | 3 qut 07 o S Sawads §, e fb
faemff &) 3o e A sfawgedr gt Bl

&, 151a" &I YRR {6 HId B FHgl AT 52

. .2 TR & Iugad e fafau

1. 3 Sifad & fou faemlf Siia @1 #gar Wy sifeu|
13}

5

.4 B 3y & 9N FT I g G F 5w ek e
5 faemlf Sftem &) gamn urewen ¥ & @ W g2
RICRRESED
Ty (2)dioie H P ugalt Bt IRt oY off ot gife

Ty (3)BI! T B I & ufd I F IHS 312
Uy (4)beF H Sol & WeOH § HH-BH F if9-fIvge g IWR HR 3N 82
5)fp gearelf ¥ uar gaar g P gk iR At & med adt R2)

6)fcra Sita ard qHTSl H UY IR I & SO Iaef P FHerr o fog @B
oad fear T §

HTHI0N -HRT TF TIATHD
Y -1 gAY fHY PHed ? Iaeul gied faRkau -
gy -2 TRl 3R el a1 & W U Wale A HIfog -




i i i i i i i i i i i i i i i i i i i i i i i i
MER; NMER; UNMER. MER; NMER. UNMER, IMER. NMER. UINMER, IMER. NMER. UINMER, IMER. NMER. UINMER, IMER.

i
NMER.

i
NMER.

-3 42i Ui off & Sffedt & §R 7 faRag -

NMER.

-4 VTS Bt TSl A HNT o4 a1 e afeqal & =¥ fafeu - i
-5 PR PY Hed g ? TISEIU WY HIT ? gy

VFL

-6 U4 faeay & U "eleg St &1 o fot & 3w

gq U7 fafeu -
Uy -7 IUW Td TIT P! ISIe 0 Ifed A R Ay -

i
NMER.

i
NMER.

Uy -8 3l 9 Bt HYUT & AW F THR THS A DI A1 fafawdsd oo IR A
3T g ?

i
NMER.

i
NMER.

i
NMER.

i
NMER.

i
NMER.

i
NMER.

i
NMER.

i
NMER.

i
NMER.

i
NMER.

i
NMER.

i
NMER.

i
NMER.

i
NMER.

i
NMER.

i
NMER.

VFL

i i i i i i i i i i i i i i i i i i i i i i i i
NMER; UNMER. MER; NMER; UNMER. MER; NMER. UNMER, IMER. NMER. UINMER, IMER. NMER. UINMER, IMER. NMER. UINMER, IMER.



»umn il
D o

il il il il AIFtH il il il il ity il AIFtH il il
o L QUNMER B QUNMER & QU L QUNMER & QU 4 Rt SV L QUNMER B QUNMER & QU

P2 SNMER
==t ==t

GUMMER S QU
==t ==t

e
R

it

. SNMER

g
R

it

. SNMER

g
R

it

. SNMER

g
R

it

. SNMER

W
R
il
. SNMER

g
R

it

. SNMER

g
R

it

. SNMER

g
R

it

. SNMER

g
R

it

. SNMER

e

In.

e
R
il
o SUNMER

g
R

it

. SNMER

W

o .
it
. SNMER

g
R

it

. SNMER

g
R

it

. SNMER

g
R

it

. SNMER

g
R

it

. SNMER

g
R

it

. SNMER

g
R

it

. SNMER

g
R

it

. SNMER

g
R

it

. SNMER

g
R

it

. SNMER

g
R

it

. SNMER

g
R

it

. SNMER

g
R

it

. SNMER

S

i
SLMME e

F

SLMME o SLMME o

A= A= A= A= A= A= A= A= A= A= A= A= A= A= A= A= A= A= A= A= S TiFLo
UNMER, S GUNMER S GUNMER S GUNMER B GUNMER, 8 GUMMER i GUNMER B GUNMER S GUVMER i GUNMER 8 GUNMER S GUVMER i GUNMER 8 GUNMER I GUVMER S GUNMER S GUNMER B GUNMER & GUNMER S GUNMER . GUNMI

lll. Long Answer Questions

V.

SLMME o

Very Short Answer_Questions (1X4)

1/10" of agricultural produce given as tax is called?
Which institution is responsible for implementation of rules and regulations?
What do you mean by subsistence crisis?

i e

In which year did Louis XVI called the convocation of estates-general?

Short Answer Questions (2X3)

1. Write and explain two types of taxes imposed on 3" estates.
2. What were the reasons of subsistence crisis?

Long Answer Questions (3X2)

1. Which group of French society benefited from the revolution? Which groups were forced
to relinquish power? Which sections of society would have been disappointed with the
outcome of the revolution?

(1X4)

1. Mention and describe any four symbols mentioned in French constitution.

CREATIVE SKILL BASED (5)

1. Explain the character of Maximilien Robespierre in your own words.
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QR e What is LibreOfficeSuite? S
ey . . . :Lf;:z
' e LibreOffice is a powerful and free office suite, a successor to -
JLT;:ﬁf OpenOffice(.org), used by millions of people around the world. Its :Lt;:z
vy clean interface and feature-rich tools help you unleash your creativity \3‘#'
Qi . . . :Lf;:z
' and enhance your productivity. LibreOffice includes several o
o applications that make it the most versatile Free and Open Source :Lt;:z s
e =
=) office suite on the market: Writer (word processing), Calc e
ey . . :Lf;:z
>“‘", ‘ (spreadsheets), Impress (presentations), Draw (vector graphics and h

Lo e
Fam flowcharts), Base (databases), and Math (formula editing). "
e =
\S\sib Great-looking, well-structured documents e
"', ' Your documents will look professional and clean, regardless of their \\M '
»Mosi'b Sy
S purpose: a letter, a master thesis, a brochure, financial reports, "
> =
\S\ﬁb marketing presentations, technical drawings and diagrams. LibreOffice Law
"', > makes your work look great while you focus on the content, thanks to \\M '
»Mosi'b y u Sy
_,_ - its powerful styles system and structuring tools. W
\; \g* \
"' : Use documents of all kinds = '
e LibreOffice is compatible with a wide range of document formats such :Lt;:z e
e

\!\\ﬁb as Microsoft® Word (.doc, .docx), Excel (.xls, .xIsx), PowerPoint (.ppt, L
-", - .pptx) and Publisher. But LibreOffice goes much further with its native \\” 2 "
»Mosi'b Sy
P support for a modern and open standard, the Open Document Format D ¢
=5 :
\!\\A,ib (ODF). With LibreOffice, you have maximum control over your data \SA 5
S and content — and you can export your work in many different formats S
wlome . . L
it including PDF.
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Get more features with extensions
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Beyond the many features shipped by default, LibreOffice is easily

extensible through its powerful extensions mechanisms. Get even
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more features and document templates on our dedicated websites.
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Free as in Freedom, now and forever
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LibreOffice is Free and Open Source Software, available for everyone to
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use, share and modify, and produced by a worldwide community of

hundreds of developers. Our software is tested and used daily by a
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large and devoted user community — we're open to new talent and
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new ideas, so get involved and influence its future.
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Built on a strong heritage

S FLI S FLI S FLI S FLI S FLI

LibreOffice is a successor to OpenOffice.org (commonly known as

OpenOffice), which in turn was based on StarOffice. Many years of
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development have gone into the software, and it has been used in its
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various incarnations by millions. Today, LibreOffice is by far the most

active continuation of the OpenOffice.org codebase, with releases
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every six months and hundreds of contributors. Also, LibreOffice uses
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libraries from the Document Liberation Project, handing control back

to content creators.
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LibreOffice for your business

You can download and use LibreOffice for free, but bear in mind that it
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doesn't include technical support or other value-added services. If you
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want to deploy LibreOffice in a business, we strongly recommend

sourcing a LibreOffice-based solution from one of our ecosystem
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partners.
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« Explain the different components of the LibreOfficeWriter
window

LibreOffice Writer-
Writer is the word processor component of LibreOffice, a freely
available, fully-featured office
productivity suite. It is a feature-rich word processing tool for creating
letters, books, reports,
newsletters, brochures, and other documents.
Parts of the main Writer window
Parts of main Writer window are Tiltle bar,Menu bar,standard
toolbar,formating toolbar,sidebar and
status bar as shown in figure.

Title bar
The Title bar is located at the top of the Writer window. It shows the
file name of the current
document.
Menu bar
The Menu bar is located just below the Title bar. When you select one
of the menus, a submenu drops
down to show further options.
Sidebar
® The Sidebar is normally open by default on the right side of the
Writer window.
® side bar can also be opened by View > Sidebar from the Menu bar.
& side bar also has a Hide/Show icon, When the Sidebar is closed, it

can be opened by clicking this
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icon, which will be on the far right side of the window.
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® The Writer Sidebar contains five decks by default: Properties, Page,
Styles, Gallery, and

T e Navigator. Each deck can be opened by clicking its corresponding icon

on the Tab bar to the

right of the sidebar. ey

Sl e e

e e e Toolbars

LibreOffice has two types of toolbars: Docked (fixed in place) and
Floating.

* Docked toolbars can be moved to different locations or made to
float, and floating

toolbars can be docked.

i ity iy * In a default LibreOffice installation, the top docked toolbar, just Uy iy ¢
under the Menu bar, is ;
called the Standard toolbar. It is consistent across the LibreOffice
applications.

* The second toolbar at the top, in a default LibreOffice installation, is

il il il
E|

the Formatting bar.

It is context-sensitive; that is, it shows the tools relevant to the

current position of the

il il il il il -

SUMMER B GUNMER B GUNMER,
e T cursor or the object selected. For example, when the cursor is on a

-~ it

graphic, the
Formatting bar provides tools for formatting graphics; when the cursor

is in text, the

il VFL il
E|

tools are for formatting text.

* In some cases it is convenient to reduce the number of toolbars o o

GUNMER GUIMER

displayed and get more

space for the document.
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* LibreOffice provides a single-toolbar alternative to the default

Qe it double-toolbar setup. It

il il il

contains the most-used commands.

* To activate it, enable View > Toolbars > Standard (Single Mode) and
disable View >

Toolbars > Standard and View > Toolbars > Formatting.

Rulers

g Avﬁi‘\\n ® The horizontal ruler across the top of the workspace is visible by

Y Y Y
NERy

SNMER S

default but the vertical

e
e ruler on the left is hidden by default.

(® To enable the vertical ruler, choose View > Rulers > Vertical Ruler
from the Menu bar, or
choose Tools > Options > LibreOffice Writer > View.

® To quickly show or hide both rulers, use the key combination

- Ctrl+Shift+R.
e A*i'i\\ﬂ
g;;:;;z.z,) iy Status bar
e e e @ The Writer status bar is located at the bottom of the workspace.

il il il

® It provides information about the document and convenient ways to
quickly change
some document features.
@ It can be hidden by deselecting it in the View menu.
& Context (right-click) menus

Avﬁi Avﬁi\‘ur . . .
® Context menus provide quick access to many menu functions.

e NER

SNMER S

e U U ® They are opened by right-clicking on a paragraph, graphic, or other

il il il

object.

 When a context menu opens, the functions or options available will
depend on the

object that has been selected.
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® A context menu can be the easiest way to reach a function,
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especially if we are not sure
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where the function is located in the menus or toolbars.

(® By default, context menus will display an applicable keyboard
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shortcut if one has been
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set. If we wish, we can toggle this visibility off or on in Tools > Options

> View > Menu.
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¢ Describe the use of Navigator.

The Navigator, available as a deck on the Sidebar or as standalone
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panel, is a useful tool when working on long and complex documents.
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The Navigator allows you to see all the components of the document

such as headings, tables, frames, objects, pictures, text marks,
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sections, etc. Double click on a listed element in the Navigator and
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Writer will jump to that element in the document.
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To open the navigator click on its icon O0O-navigator-icon.png in the
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Sidebar or in the standard toolbar. You can also press F5 or choose

View — Navigator. The functions of the Navigator are summarized
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below.
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eI et (e 00-toggle-off-icon.png  OO-content-view-icon.png  Toggle: Not i

available in ordinary documents (left image). In a master document
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(right image) press to switch between the master document file and its
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sub documents.

00-open-nav-toolbar-icon.png Navigation: Opens the Navigation
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toolbar. The Navigation toolbar shows icons for the object types in the
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Navigator. Click an icon to select that object type, and choosing a
Previous or Next icon (in the Navigator, Navigation toolbar, or
scrollbar) will jump to the previous or next object of selected type.
Previous, Next: Jumps to the previous/following object in the selected
category.

00-page-number-icon.png Page Number: Jumps to the page number
shown in the box. Type the page number or select it using the up and
down arrows.

00-drag-mode-icon.png Drag Mode: Select drag and drop options to
insert items, choose one of the following from the drop down menu.
Insert as Hyperlink: When dragging an object from the Navigator to the
document a hyperlink to the object will be created.

Insert as Link (only sections): When dragging an item from the
navigator, a new protected section will be introduced, displaying the
same content of the original. When the original section is modified the
content of the linked section will be updated. If the content is not
automatically updated, Tools — Update — Update All will force the
update.

Insert as Copy (only sections): Inserts a copy of the section but the
resulting copy is not linked to the original: a change in the original
section will not be reflected in the new one.
00-promote-chpt-icon.png Promote/Demote Chapter: Move elements
around the document. Select a heading, choose the Promote or
Demote icon, and all of the text and subsections of the header will
move. To move only the heading and not the text associated with the
heading, hold down Control, and click the Promote or Demote icon.
00-content-view-icon.png Content View: Toggles between showing all
the categories in the Navigator and showing only show the selected

category. Content View can be used only if the Navigator is not
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anchored, because its function is to hide the list leaving only the
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controls visible.
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00-set-reminder-icon.png Set Reminder: Creates a reminder, which

marks a place in your document. You may want to return to the
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reminder to add or correct information, make a change, or finish
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editing. These marks are not visible and can be browsed only by

e selecting them on the Navigation toolbar. You can set up to five e -

reminders in a document. Setting another reminder causes the first to
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be deleted. It is important to not confuse these marks with the

"Bookmarks" that can be inserted with Insert - Bookmark. Bookmarks
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are shown in the Navigator and are not limited in number.
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00-header-footer-icon.png Header, Footer: Jump between the text

e i e area and the header or footer. i i

00-anchor-text-icon.png Anchor <-> Text: Jump between a footnote
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anchor and the corresponding footnote text.
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00-heading-levels-icon.png Heading Levels Shown: Choose the number

of heading levels shown by the Navigator.
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00-promote-level-icon.png Promote/Demote Level: Change the
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outline level of a heading and associated subheadings. To increase or

decrease the outline level of only the selected heading but not its
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associated subheadings hold down Control, and click the Promote or
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Demote icon.

00-navigator-windows-menu.png: The drop down menu on the lower
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part of the Navigator allows the user to select between the opened
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documents.
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* Describe text formatting.
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Text formatting describes features within word processors that are

S FLI S FLI S FLI

S FLI S FLI

used to change the appearance of the text, such as its size and color.
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Knowing how to format text helps to make written work look

consistent and professional. Formatting can also add emphasis, style,
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or additional meaning to text. Most word processers allow you to
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format text using options in the toolbar and following similar steps.
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Microsoft Word and Google Docs are two of the most common word
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processors. Both programs have several text-formatting features,
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including font type, font size, bold, italics, underline, text color, and

highlight. Taking the time to correctly format a document is often part

S FLI S FLI S FLI S FLI S FLI

of following style and citation guidelines.
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If you can’t find formatting options, they may be hidden because your

S FLI S FLI S FLI S FLI S FLI

window is too small to show them. Try maximizing your window or
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trying one of the following tricks to reveal hidden options:
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Photo of the pin icon in Microsoft Word
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In Microsoft Word (Windows), if the top toolbar is hidden, click on the

“view” tab to show the toolbar. Click the pin icon in the far bottom-
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right of the toolbar to keep at the top of the page.
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In Microsoft Word (Mac), click the “view” tab to hide or reveal the

toolbar.
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Google Docs three vertical dots to see hidden toolsin Google Docs, click
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the three vertical dots on the right of the toolbar to see hidden tools.
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Text-Formatting Basics
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There are two main ways to apply text-formatting, which are

standardized across both Microsoft Word and Google Docs.

Changing Formatting Before You Type

If you change a text-format setting before you type, everything you
type from then on will use that format.

Type until you reach a part that needs special formatting

Change the formatting setting

Type the words that need special formatting atiny

Change the setting back to normal

Continue typing the rest of the text
How to change format before you type

This is useful when you know the next words you type will need to be
formatted in a specific way.
Changing Formatting After You Type

If you want to change the format of text you have already written: ."‘lfii'é.;,
Select the text you want to change

Change the formatting setting.
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Font describes the style of a text’s lettering. There are many fonts you
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can choose from, but most academic work will be written in Arial,

Calibri, Times New Roman or another simple font.
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To change font:
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SUNMER

Sl e e

A i Select the text you want to change

Find the text-formatting options:

In Microsoft Word, the font section is in the “Home” tab on the left
side of the top toolbar

In Google Docs, look in the middle of the top toolbar

Find the box that shows the font name and click the arrow next to it
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Click on the font name you want from the drop-down menu

Font Size
Font size describes the size of the text and how much space it will take

up on a page. Headings and subheadings are often in a larger font than
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the rest of the text.

:
To change font size: g T
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Highlight the text you want to change
In the font section of the toolbar, find the box with a number inside it

In Microsoft Word, click the arrow next to the box
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In Google Docs, click the box

ey vy i Within the drop-down menu that appears, click the font size you want i S iy

Alternatively, you can type the size you want, and press Enter
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P o 5“'“‘“ Bold, italics, and underline are common text-formatting features. The

s bold feature thickens the text’s individual characters, like this. Bold is i

SNNERIESONERy

LSPNTRICS

L gqug ] q;_‘gwrg

g_Aii_jgp\,_A, often used to make paper titles, keywords, subheadings, or other

S FLI S FLI S FLI

< ger SNNER SLMMrR ]

e e<
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pieces of text stand out and guide the readers eye. The italics feature
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The text color feature changes the color of text, like this.

To change text color:
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Pl L Select the text you want to change
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In the font section of the toolbar, find the button with a capital “A”
and a rectangle beneath it

In Microsoft Word, click the arrow next to the button

In Google Docs, click the button

Click the color you want to use from the color palette drop-down menu

Highlight
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S0 The highlight feature inserts a colored filler behind text, like this.
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To highlight text:
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Select the text you want to highlight
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In the font section of the toolbar, find the marker icon

In Microsoft Word, click the arrow next to the marker icon

In Google Docs, click the marker icon

e e Click the color you want to use
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Clear Formatting

The clear formatting feature removes all special formatting from text.

To clear formatting:
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Select the text you want to change

Find and click the clear formatting button
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A quick way to indent is to use the Tab key. This will create a first-line

indent of 1/2 inch.

Place the insertion point at the very beginning of the paragraph you
want to indent.

Press the Tab key. On the ruler, you should see the first-line indent
marker move to the right by 1/2 inch.

To create or adjust a first-line indent or hanging indent:

Place the insertion point anywhere in the paragraph you want to
indent, or select one or more paragraphs.

To adjust the first-line indent, drag the first-line indent marker on the
ruler.

To adjust the hanging indent, drag the hanging indent marker.

To move both markers at the same time, drag the left indent marker.
This will indent all lines in the paragraph.

To use the Indent commands:

If you want to indent all lines in a paragraph, you can use the Indent

commands on the Home tab.

Select the text you want to indent.

Make sure you are on the Home tab.

Click the Increase Indent command to increase the indent by
increments of 1/2 inch.

Click the Decrease Indent command to decrease the indent by

increments of 1/2 inch.
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